Can I use DAVx⁵ with Android <5?

Current DAVx⁵ versions require Android 5.0 or later. Older Android versions are not supported anymore, but you can use old DAVx⁵ versions which were compatible with Android <5. However, all DAVx⁵ versions require Android 4 or later.

Older DAVx⁵ versions work with Android <5, but there is no support and there won't be any updates, including security updates. We strongly recommend to update your Android device to Android 5.0 or later (maybe using a custom ROM) and use the latest version of DAVx⁵.

System requirements

DAVx⁵ version required Android version
≥ 3.0 ≥ 5.0 (Lollipop)
≥ 1.9.3 ≥ 4.4 (KitKat)
≥ 1.6.3 ≥ 4.1 (Jelly Bean)
≥ 1.3.2.1 ≥ 4.0.3 (Ice Cream Sandwich)
<1.3.2.1 ≥ 4.0 (Ice Cream Sandwich)

How can I get an old DAVx⁵ version?

App stores (like Google Play): We try to keep multiple versions online at the same time, so that you can install DAVx⁵ even if you have an old Android version. However, we may not be able to keep old versions for ever.

F-Droid / direct APK: If you really need to install an old version of DAVx⁵, we recommend to install F-Droid and activate "F-Droid Archive" in the repositories (F-Droid / Settings / Repositories, see screenshot).

Then you can use an old version which is compatible with your device.

You may notice crashes and other misbehavior with latest formally compatible DAVx⁵ version because compatibility was not tested enough anymore. In this case, use an even older version, which should be compatible again.

Last updated: 22 Apr 2020